क्या Sip Uri सुरक्षित है?

Sip Uri — Nerq Trust Score 48.2/100 (D ग्रेड). स्कोर आधारित 2 independent trust signals. अंतिम विश्लेषण: 2026-03-25

Sip Uri एक Rust crate है Nerq विश्वास स्कोर के साथ 48.2/100 (D), based on 3 स्वतंत्र डेटा आयाम. अंतिम विश्लेषण: 2026-03-25 सुरक्षा: 90/100. लोकप्रियता: 0/100. डेटा स्रोत: crates.io registry, GitHub, NVD, and RustSec advisory database. अंतिम अपडेट: 2026-03-25. मशीन पठनीय डेटा (JSON).

क्या Sip Uri सुरक्षित है?

विश्वास स्कोर विवरण — Sip Uri has a Nerq Trust Score of 48.2/100 (D). Measured across 2 independent trust signals (as of 2026-03-25).

सुरक्षा विश्लेषण → Sip Uri गोपनीयता रिपोर्ट →

Sip Uri का विश्वास स्कोर क्या है?

Sip Uri का Nerq Trust Score 48.2/100 है, ग्रेड D। यह स्कोर सुरक्षा, रखरखाव और सामुदायिक अपनाने सहित 2 स्वतंत्र रूप से मापे गए आयामों पर आधारित है।

सुरक्षा
90
लोकप्रियता
0

Sip Uri के प्रमुख सुरक्षा निष्कर्ष क्या हैं?

Sip Uri का सबसे मजबूत संकेत सुरक्षा है 90/100 पर। कोई ज्ञात भेद्यता नहीं पाई गई।

⚠सुरक्षा स्कोर: 90/100 (मजबूत)
⚠लोकप्रियता: 0/100 — सामुदायिक अपनाव

Sip Uri क्या है और इसका रखरखाव कौन करता है?

डेवलपरUnknown
श्रेणीRust Crates
स्रोतN/A

विश्वास स्कोर द्वारा समान Crates

lrtable (58)i-slint-backend-winit (58)pgrx-sql-entity-graph (58)myutil (58)rlua (58)
सभी सबसे सुरक्षित Crates देखें →

तुलना करें

Sip Uri vs lrtableSip Uri vs i-slint-backend-winitSip Uri vs pgrx-sql-entity-graph

सुरक्षा गाइड: Sip Uri

क्या है Sip Uri?

Sip Uri एक Rust crate है — RFC 3261 SIP/SIPS, RFC 3966 tel:, and RFC 8141 URN parser with zero dependencies.

सुरक्षा कैसे सत्यापित करें

Run cargo audit. Review on crates.io for activity.

आप API के माध्यम से भी विश्वास स्कोर जांच सकते हैं: GET /v1/preflight?target=sip-uri

के लिए मुख्य सुरक्षा चिंताएं Rust crate

किसी का मूल्यांकन करते समय Rust crate, ध्यान रखें: dependency vulnerabilities, unsafe code, रखरखाव status.

Measured Signals

Sip Uri has a Nerq Trust Score of 48/100 (D). This score is a composite of automated measurements of सुरक्षा, रखरखाव, community, and quality signals.

मुख्य निष्कर्ष

अक्सर पूछे जाने वाले प्रश्न

क्या Sip Uri सुरक्षित है?
sip-uri Nerq विश्वास स्कोर के साथ 48.2/100 (D). सबसे मजबूत संकेत: सुरक्षा (90/100). स्कोर आधारित सुरक्षा (90/100), लोकप्रियता (0/100).
Sip Uri का विश्वास स्कोर क्या है?
sip-uri: 48.2/100 (D). स्कोर आधारित सुरक्षा (90/100), लोकप्रियता (0/100). नया डेटा उपलब्ध होने पर स्कोर अपडेट होते हैं. API: GET nerq.ai/v1/preflight?target=sip-uri
Sip Uri के अधिक सुरक्षित विकल्प क्या हैं?
Rust Crates श्रेणी में, और Rust crate का विश्लेषण किया जा रहा है — जल्दी वापस आएं। sip-uri scores 48.2/100.
क्या Sip Uri में ज्ञात कमज़ोरियाँ हैं?
Nerq Sip Uri को NVD, OSV.dev और रजिस्ट्री-विशिष्ट भेद्यता डेटाबेस के विरुद्ध जाँचता है। वर्तमान सुरक्षा स्कोर: 90/100।
Does Sip Uri use unsafe code?
Check Sip Uri's crate दस्तावेज़ीकरण for unsafe code usage. Trust score: 48.2/100. Fewer unsafe blocks generally indicates better memory safety.
API: /v1/preflight Trust Badge API Docs

श्रेणियाँ देखें

यह भी देखें

Disclaimer: Nerq विश्वास स्कोर सार्वजनिक रूप से उपलब्ध संकेतों पर आधारित स्वचालित मूल्यांकन हैं। ये सिफारिश या गारंटी नहीं हैं। हमेशा अपना स्वयं का सत्यापन करें।

हम विश्लेषण और कैशिंग के लिए कुकीज़ का उपयोग करते हैं। गोपनीयता