Sip Uri Güvenli mi?

Sip Uri — Nerq Trust Score 48.2/100 (D notu). Puan şuna dayalı: 2 independent trust signals. Son analiz: 2026-03-25

Sip Uri bir Rust crate Nerq Güven Puanı ile 48.2/100 (D), based on 3 bağımsız veri boyutu. Son analiz: 2026-03-25 Güvenlik: 90/100. Popülerlik: 0/100. Veriler şuradan alınmıştır: crates.io registry, GitHub, NVD, and RustSec advisory database. Son güncelleme: 2026-03-25. Makine tarafından okunabilir veri (JSON).

Sip Uri Güvenli mi?

Güven Puanı Detayları — Sip Uri has a Nerq Trust Score of 48.2/100 (D). Measured across 2 independent trust signals (as of 2026-03-25).

Güvenlik Analizi → Sip Uri Gizlilik Raporu →

Sip Uri'in güven puanı nedir?

Sip Uri'in Nerq Güven Puanı 48.2/100 olup D notu almıştır. Bu puan 2 bağımsız olarak ölçülen boyuta dayanmaktadır.

Güvenlik
90
Popülerlik
0

Sip Uri için temel güvenlik bulguları nelerdir?

Sip Uri'in en güçlü sinyali 90/100 ile güvenlik'dir. Bilinen güvenlik açığı tespit edilmemiştir.

⚠Güvenlik puanı: 90/100 (güçlü)
⚠Popülerlik: 0/100 — topluluk benimsemesi

Sip Uri nedir ve kim tarafından yönetilmektedir?

GeliştiriciUnknown
KategoriRust Crates
KaynakN/A

Güven Puanına göre benzer Crates

lrtable (58)i-slint-backend-winit (58)pgrx-sql-entity-graph (58)myutil (58)rlua (58)
En güvenli Crates tümünü görüntüle →

Karşılaştır

Sip Uri vs lrtableSip Uri vs i-slint-backend-winitSip Uri vs pgrx-sql-entity-graph

Güvenlik Rehberi: Sip Uri

Nedir: Sip Uri?

Sip Uri bir Rust crate'idir — RFC 3261 SIP/SIPS, RFC 3966 tel:, and RFC 8141 URN parser with zero dependencies.

Güvenliği Nasıl Doğrularsınız

Run cargo audit. Review on crates.io for activity.

Güven puanını API aracılığıyla da kontrol edebilirsiniz: GET /v1/preflight?target=sip-uri

İçin Temel Güvenlik Sorunları Rust crate

Herhangi bir şeyi değerlendirirken Rust crate, dikkat edin: dependency vulnerabilities, unsafe code, bakım status.

Measured Signals

Sip Uri has a Nerq Trust Score of 48/100 (D). This score is a composite of automated measurements of güvenlik, bakım, community, and quality signals.

Temel Çıkarımlar

Sık Sorulan Sorular

Sip Uri Güvenli mi?
sip-uri Nerq Güven Puanı ile 48.2/100 (D). En güçlü sinyal: güvenlik (90/100). Puan şuna dayalı: Güvenlik (90/100), Popülerlik (0/100).
Sip Uri'in güven puanı nedir?
sip-uri: 48.2/100 (D). Puan şuna dayalı: Güvenlik (90/100), Popülerlik (0/100). Yeni veriler mevcut olduğunda puanlar güncellenir. API: GET nerq.ai/v1/preflight?target=sip-uri
Sip Uri için daha güvenli alternatifler nelerdir?
Rust Crates kategorisinde, daha fazla Rust crate analiz ediliyor — yakında tekrar kontrol edin. sip-uri scores 48.2/100.
Sip Uri'in bilinen güvenlik açıkları var mı?
Nerq, Sip Uri'i NVD, OSV.dev ve kayıt defteri güvenlik açığı veritabanlarına karşı kontrol eder. Mevcut güvenlik puanı: 90/100.
Does Sip Uri use unsafe code?
Check Sip Uri's crate dokümantasyon for unsafe code usage. Trust score: 48.2/100. Fewer unsafe blocks generally indicates better memory safety.
API: /v1/preflight Trust Badge API Docs

Kategorilere göz at

Ayrıca bakınız

Disclaimer: Nerq güven puanları, kamuya açık sinyallere dayanan otomatik değerlendirmelerdir. Tavsiye veya garanti niteliğinde değildir. Her zaman kendi doğrulamanızı yapın.

Analiz ve önbelleğe alma için çerezler kullanıyoruz. Gizlilik